Viewpoint Team (US) - Issues logging in
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 22:44 UTC
Monitoring
Users have been experiencing intermittent failure logging in (“HTTP Error 500.30 error”) beginning today at 9:52am PST (12:52pm EST) and ended just after 1:00pm PST (4:00pm EST). For users already logged in, they may have encountered an ‘access denied’ error. The issue is the result of problems with our service provider that impacted the ability to log in. We believe we have fully mitigated the problem to prevent recurrence, and we are also working on a more complete fix.
Posted Oct 15, 2020 - 23:51 UTC
This incident affected: North America (Viewpoint Team, Viewpoint Analytics).