Some Users are Unable to access Jobpac Connect
Incident Report for Trimble Viewpoint
Resolved
Dear valued customer,

This incident is now resolved and Jobpac Connect is fully operational. Thank you
Posted Jul 23, 2020 - 03:19 UTC
Monitoring
Dear Valued Customer,

Working promptly with our hosting provider we have identified the issue and a resolution has been implemented. We will closely monitor the situation in the coming days to mitigate any further problems and ensure we keep you up to date as things develop. Thank you
Posted Jul 23, 2020 - 00:08 UTC
Investigating
Dear valued Customers,

We are currently investigating an issue where some of our users are unable to access Jobpac Connect. We sincerely apologies for any inconvenience and are working closely with our hosting provider as we speak to rectify this problem as quickly as possible. Thank you for your patience and we hope to have Jobpac Connect up and running for affected Customers momentarily.
Posted Jul 22, 2020 - 23:28 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).