Trimble Construction One Cloud - Cloud Account Login Issue
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 15:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2022 - 14:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2022 - 14:36 UTC
Investigating
The Trimble Construction One Cloud is currently experiencing issues affecting windows domain user logins. SQL accounts appear to be working properly at this time. Our teams are working diligently to identify the root cause and resolve the issue as quickly as we can.

Stay up to date on this incident, by clicking the Subscribe to Updates button at the top of this page.
Posted Nov 30, 2022 - 14:26 UTC
This incident affected: North America (Viewpoint Enterprise Cloud).