Viewpoint Team (US) - Performance degradation
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted May 11, 2021 - 18:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 14:56 UTC
Update
Performance has stabilized though some unexplained errors continue, so we are continuing to investigate.
Posted May 10, 2021 - 22:30 UTC
Update
The error rate is diminished but we are continuing to investigate and respond.
Posted May 10, 2021 - 20:00 UTC
Investigating
We are investigating an issue that is affecting performance for some customers and also resulting in errors for some operations.
Posted May 10, 2021 - 17:49 UTC
This incident affected: UK / EMEA (Viewpoint Team), Australia / New Zealand (Viewpoint Team), and North America (Viewpoint Team).