VEC, VFC & PCC (North America) - Login Issues
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 01:03 UTC
Monitoring
A mitigation to the login issues has been applied. Users should now be able access their cloud workspaces. A subset of users may continue to see delayed delivery of SMS authentication codes as the mitigation rolls out.
Posted Apr 29, 2021 - 20:25 UTC
Identified
We have identified the source of the login issues and are working toward implementing a mitigation with our vendor.
Posted Apr 29, 2021 - 18:51 UTC
Investigating
We are currently investigating an issue where users may experience issues logging into cloud workspaces.
Posted Apr 29, 2021 - 18:40 UTC
This incident affected: North America (ProContractor Cloud, Viewpoint Enterprise Cloud, Viewpoint for Cloud).