We have resolved the issue regarding the AP payment run.
Thank you for your patience and understanding.
Kind regards
Posted Aug 04, 2024 - 10:05 UTC
Identified
Dear valued Trimble Viewpoint Customers
We have identified the issue and are now working towards a solution.
If you have logged a case please note we will be reaching out to you via the case shortly to provide an update directly to you so please stay tuned for that to come through.
In the interim thank you again for your patience and understanding.
Kind regards
Posted Aug 02, 2024 - 06:23 UTC
Update
Dear valued Trimble Viewpoint customers
We continue to investigate the AP Payment run which is not operational for some customers. This is our absolute highest priority with all available resources assisting.
If you are impacted and have yet to log a case please do so to ensure we capture everyone affected. In the interim thank you for your patience and understanding.
We will provide further updates as information comes to hand Kind regards
Posted Aug 02, 2024 - 02:23 UTC
Investigating
The AP payment run is currently not operational for some customers. We are working on this issue at present. If this is affecting you, please log a case and we will get back to you as soon as we have any updates.
Thank you for your patience and understanding while we work on this issue.
Posted Aug 01, 2024 - 23:38 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).