Jobpac Connect experiencing intermittent access issues for some users
Incident Report for Trimble Viewpoint
Resolved
Dear Valued Trimble Viewpoint customers,
This incident is now resolved and no further problems have been reported.
If you experience any access issues please log a case via the Viewpoint Customer Portal.
Kind regards,
Posted May 29, 2022 - 23:45 UTC
Update
Dear Valued Trimble Viewpoint customers,
Jobpac Connect remains stable and we continue to monitor closely with our suppliers to ensure uninterrupted service. Should you experience any access issues please log a case via the Viewpoint Customer Portal and note it as Critical. We will provide further updates later today.
Kind regards,
Posted May 27, 2022 - 00:02 UTC
Update
We are continuing to monitor for any further issues.
Posted May 26, 2022 - 01:52 UTC
Monitoring
Dear Valued Trimble Viewpoint customers,
Some users are experiencing intermittent access issues with Jobpac Connect. We have identified the cause of the problem and have liaised with our suppliers who have initiated a fix. We will continue to monitor this closely to ensure we have no further issues. If you experience any problems please log a case via the Viewpoint Customer Portal so we can track and monitor impacted customers.
Our apologies for any disruption to your business and sincere thank you for your patience and understanding.
Kind regards,
Posted May 26, 2022 - 01:52 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).