Viewpoint Analytics - Issue with Team Reporting
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 16:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2022 - 15:28 UTC
Identified
We have identified the source of the problem and are working on a fix
Posted Nov 02, 2022 - 17:55 UTC
Investigating
We are currently experiencing a problem with the ETL process that refreshes the data for the Team Reporting feature in Viewpoint Analytics. The Vista or Spectrum data currently shown in the reports may be 1-2 days out of date. We are actively investigating the issue and apologize for the inconvenience.
Please note this affects the Team Reporting feature and the widgets shown on the Team Project Homepage. The Dashboards and Vista Reporting features are not affected.
Posted Nov 01, 2022 - 19:53 UTC
This incident affected: North America (Viewpoint Analytics).