Viewpoint Field Time - reporting error after Windows 10 OS update
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 14:29 UTC
Identified
A fix has been identified and we are testing the results.
Posted Jul 23, 2020 - 14:59 UTC
Investigating
We have identified an issue that was introduced after a recent Windows 10 OS update (v2004) that prevents access to the reporting function in the Field Time Console program. This is reported under Viewpoint issue #97644.

Details: Users with the most recent Windows 10 OS update 2004 (released 2020-07-14) are experiencing an error when accessing the Reporting tab in the Field Time Console: "There is an error in XML document (1, xxx)". This prevents users from accessing the reporting functions. We are actively investigating a fix and will provide updates to this page.

We apologize for the impact this has caused our customers.
Posted Jul 21, 2020 - 21:09 UTC
This incident affected: North America (Viewpoint Field Time).