Viewpoint for Projects (UK) - Reports of error messages whilst uploading
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 10:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2021 - 09:18 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2021 - 08:43 UTC
This incident affected: UK / EMEA (Viewpoint for Projects).