Viewpiont Team UK - Unable to log in
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 17:43 UTC
Monitoring
We believe we've addressed the root cause of the issues.

Sincere apologies for the disruption caused, we're continuing to monitor system health very closely.
Posted Jan 22, 2021 - 15:21 UTC
Identified
Our engineering have identified the cause of the problems & are working on addressing as soon as possible.

Sincere apologies for the disruption caused, more updates will be provided as soon as available.
Posted Jan 22, 2021 - 15:01 UTC
Update
We are continuing to investigate the cause of the issue.

Sincere apologies for the disruption caused, updates will be provided as soon as possible.
Posted Jan 22, 2021 - 14:16 UTC
Update
We are continuing to investigate this issue.
Posted Jan 22, 2021 - 12:39 UTC
Investigating
We are currently investigating this issue.
Posted Jan 22, 2021 - 11:04 UTC
This incident affected: UK / EMEA (Viewpoint Team).