ProContractor Mobile - Issue affecting users ability to log-in or Sync
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 21:05 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2021 - 16:20 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2021 - 16:18 GMT
Investigating
We are currently investigating this issue.
Posted Mar 15, 2021 - 14:51 GMT
This incident affected: North America (ProContractor, ProContractor Cloud).