Viewpoint Analytics (US) - Pentaho Self Service Portal
Incident Report for Trimble Viewpoint
Resolved
The source of the issue affecting Pentaho Self Service Portal has been identified and resolved.
Posted Nov 25, 2020 - 00:53 UTC
Investigating
We are investigating an issue affecting Pentaho Self Service Portal.
Posted Nov 24, 2020 - 23:18 UTC
This incident affected: North America (Viewpoint Analytics).