Viewpoint Team (North America) - Issue accessing the Photos module
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 18:18 BST
Monitoring
A fix for the issue has been implemented & analysis of system performance is showing positive results.

We are continuing to monitor the system closely.

Sincere apologies for the disruption caused this morning.
Posted Mar 30, 2021 - 16:25 BST
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2021 - 15:58 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2021 - 15:29 BST
Investigating
We are investigating an issue affecting users being able to navigate the Photos module with Viewpoint Team.

Apologies for the inconvenience caused.
Posted Mar 30, 2021 - 15:06 BST
This incident affected: North America (Viewpoint Team).