Viewpoint Team (US) - Unable to login
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Jun 19, 2021 - 02:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2021 - 21:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 18, 2021 - 20:49 UTC
Investigating
We are investigating an issue that is preventing users from logging into or using Team.
Posted Jun 18, 2021 - 20:46 UTC
This incident affected: UK / EMEA (Viewpoint Team), Australia / New Zealand (Viewpoint Team), and North America (Viewpoint Team).