Jobpac Connect (Australia) - Emails blocked by Microsoft
Incident Report for Trimble Viewpoint
Resolved
Dear Valued Jobpac Connect Customers,

After several days of testing and monitoring on our new mail server, we are confident this issue has been resolved. No new reports or instances have been captured and we believe email functionality has been fully restored. Of course, if you have any issues or believe you are still affected please advise via the existing case or create a new case if required.

Thank you for your patience and understanding and our sincere apologies for any inconvenience this has caused you and your business.
Posted Oct 05, 2021 - 04:09 UTC
Update
Dear Valued Jobpac Connect Customers,

A robust testing cycle including testing through our customer environments has confirmed e-mails are now coming through successfully and functionality via Jobpac has now been restored.

We will continue to monitor this closely to ensure functionality is consistent and maintained prior to marking this Issue Resolved. If any further problems arise or you need additional assistance please do not hesitate to let us know. We are genuinely sorry for any inconvenience this has caused you and your business and thank you for your patience and understanding.
Posted Sep 30, 2021 - 23:25 UTC
Monitoring
Dear Valued Jobpac Connect Customers,

We have migrated over to a new mail server at approx. 9pm this evening. Testing has confirmed e-mails are now coming through successfully however, we will continue to test and monitor with additional load throughout the day tomorrow and longer if required, prior to confirming the issue as Resolved.

Please refer to the e-mail sent to Jobpac Connect Customers at 5:15pm today for additional details.
Thank you
Posted Sep 30, 2021 - 12:06 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).