Scheduled Maintenance
Incident Report for Trimble Viewpoint
Resolved
Dear User,

The maintenance activity has been completed successfully and the PC mobile application is working fine now.
Posted Sep 10, 2022 - 09:49 UTC
Update
Dear User,

The maintenance activity has been completed successfully and the PC mobile application is working fine now.
Posted Sep 10, 2022 - 09:48 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2022 - 03:08 UTC
Update
Dear User,

The Trimble Viewpoint is performing maintenance activity on 09-Sep from 8pm Pacific Standard time and the PC mobile application will be down (4 to 6 hours) during this time.

We will keep you posted on the maintenance status.
Posted Sep 10, 2022 - 03:08 UTC
Update
Scheduled maintenance
Posted Sep 10, 2022 - 03:06 UTC
Investigating
Dear User,

The Trimble Viewpoint is performing maintenance activity on 09-Sep from 8pm Pacific Standard time and the PC mobile application will be down (4 to 6 hours) during this time.

We will keep you posted on the maintenance status.
Posted Sep 10, 2022 - 03:05 UTC
This incident affected: North America (ProContractor, ProContractor Cloud).