Scheduled Maintenance
Incident Report for Trimble Viewpoint
Resolved
Dear Users,

The maintenance activity has been completed successfully and the ProContractor mobile application is operational now.

Thank you for your patience and understanding.

Regards,
Trimble Viewpoint
Posted Oct 02, 2022 - 17:19 UTC
Investigating
Dear User,

The Trimble Viewpoint is performing maintenance activity on 02-Oct from 8AM Pacific Standard time and the PC mobile application will be down (1 to 4 hours) during this time.

We regret for the inconvenience caused.

Regards,
Trimble Viewpoint
Posted Oct 02, 2022 - 15:11 UTC
This incident affected: North America (ProContractor, ProContractor Cloud).