Viewpoint for Cloud, ProContractor Cloud (NA) - Cloud Access Issue
Incident Report for Trimble Viewpoint
Resolved
The incident has been resolved.
Posted May 10, 2021 - 14:35 UTC
Monitoring
Users should now be able to access their cloud environments. We will continue to monitor the situation to ensure system availability.
Posted May 10, 2021 - 14:06 UTC
Identified
We have identified the issue and have engaged our hosting vendor to resolve the issue.
Posted May 10, 2021 - 13:59 UTC
Investigating
A subset of customers may be experiencing an issue accessing their cloud environments. We are currently investigating the issue.
Posted May 10, 2021 - 13:45 UTC
This incident affected: North America (ProContractor Cloud, Viewpoint for Cloud).