Viewpoint Team (US, UK, AU) - Service availability
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 01:03 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 23:25 BST
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 22:55 BST
Investigating
There is a widespread Microsoft Azure issue that is causing problems with logging in and accessing projects. We are working with Microsoft to rectify the issue.
Posted Apr 01, 2021 - 22:38 BST
This incident affected: UK / EMEA (Viewpoint Team), Australia / New Zealand (Viewpoint Team), and North America (Viewpoint Team).