Viewpoint Help - temporary outage
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 09:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 03:33 UTC
Investigating
Viewpoint Help experienced a brief outage and was inaccessible from approximately 1:50 am to 2:07 am (UTC), 9/17 . The site is now up and fully operational. We are continuing to monitor for any further issues.
Posted Sep 17, 2021 - 03:31 UTC
This incident affected: North America (Viewpoint Help).