VEC, VFC, PCC & Team (US) - Cloud Access connectivity issues
Incident Report for Trimble Viewpoint
Resolved
Our monitoring is showing all VEC, VFC & PCC systems are looking healthy.

Apologies for any convenience incurred today.

If you continue to experience any issues, please don't hesitate to contact us.
Posted Oct 01, 2021 - 20:45 UTC
Monitoring
Working with our hosting provider, we understand the issues being experienced should have subsided but we are continuing to monitor all systems very closely.

For customers utilizing the Change Management functionality with Viewpoint Team, the ability to create new PCO's, edit existing ones or access PCO settings may have been affected also.

Sincere apologies for any disruption caused today.
Posted Oct 01, 2021 - 17:39 UTC
Investigating
We are working with our cloud infrastructure provider to address the issue some users may be experiencing. We apologize for the inconvenience caused.
Posted Oct 01, 2021 - 16:43 UTC
This incident affected: North America (ProContractor Cloud, Viewpoint Enterprise Cloud, Viewpoint for Cloud, Viewpoint Team).