Viewpoint for Projects (EMEA) Upload scan error
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 12:05 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2021 - 11:23 GMT
Investigating
We are currently investigating this issue.
Posted Feb 25, 2021 - 11:11 GMT
This incident affected: UK / EMEA (Viewpoint for Projects).