Viewpoint Field View (North America) - Web & Sync Service Disruption
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 22:35 UTC
Monitoring
Remediation activities have been completed, with all services having been brought back online & our monitoring is showing the system is performing well within all acceptable thresholds.

There may be some time for syncing to catch-up but we are seeing a steady stream of successful syncs.

We are continuing to monitor the system very closely & once again, sincere apologies for the inconvenience caused today.
Posted Sep 27, 2021 - 22:32 UTC
Update
We are working on a solution to the sync Issue & will be temporarily taking the web application offline to address.

Apologies for any disruption caused.
Posted Sep 27, 2021 - 21:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2021 - 21:49 UTC
Investigating
We are currently investigating an issue affecting the syncing of devices.
Posted Sep 27, 2021 - 21:13 UTC
This incident affected: North America (Viewpoint Field View).