Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 29, 2025 - 22:00 UTC
Scheduled
Dear Jobpac Connect customers,
We would like to inform you that our team will be performing Jobpac upgrades to move our last remaining users to a token based authentication for connecting to our APIs.
The upgrade will take place on the night of Saturday 29th Mar 2025 from 10 PM AEDT and is expected to last for approximately 30 minutes. During this time, you would not be able to login into Jobpac Connect.
We would like to assure you that we have taken all necessary precautions to minimize any potential impact on your business operations. However, if you have any questions regarding the maintenance window, please do not hesitate to contact our support team.
Thank you for your cooperation.
Posted Mar 27, 2025 - 04:50 UTC
This scheduled maintenance affected: Australia / New Zealand (Jobpac Connect).