Some Jobpac Connect users are experiencing degraded performance issues
Incident Report for Trimble Viewpoint
Resolved
Dear Valued Trimble Viewpoint Customers

There have been no further instances of Degraded Reporting Issues for Jobpac Connect reported today and so accordingly we will now mark this Issue as Resolved. Thank you again for your patience and our sincere apologies for any inconvenience this may have caused.

Kind regards
Posted Sep 11, 2023 - 07:10 UTC
Monitoring
Dear Valued Trimble Viewpoint Customers

We initiated the required changes earlier this morning and have had no reports of degraded performance since 10.46am. We have set this Issue to Monitoring and will continue to keep a close watch to ensure we have a consistent and strong performance. Thank you again for your patience and our sincere apologies for any inconvenience this may have caused.

Kind regards
Posted Sep 08, 2023 - 05:33 UTC
Investigating
Dear Valued Trimble Viewpoint Customers

Some users are reporting degraded performance issues with Jobpac Connect. We apologise for any inconvenience to your teams are investigating this with the highest priority and working with our partners to resolve this as quickly as possible,

If you are experiencing any degraded performance issues please ensure you log a case so we can track all impacted customers and communicate directly with them. We will provide updates here as soon as they are available. We thank you for your patience and understanding.

Kind regards
Posted Sep 08, 2023 - 00:31 UTC
Monitoring
Dear Valued Trimble Viewpoint Customers

We have identified the cause of this morning's Degraded Performance Issue and have implemented the required fix. Thank you for your patience and our apologies for any inconvenience this may have caused. We will of course monitor Jobpac Connect performance very closely to ensure we retain optimal speeds. Should you experience any further or ongoing issues please do not hesitate to reach out to us.

Kind regards
Posted Sep 07, 2023 - 02:34 UTC
Investigating
Dear Valued Trimble Viewpoint Customers

Some customers are again reporting Degraded Performance Issues this morning. We had implemented the required fixes and had strong and consistent performance markers over a number of hours. We will investigate this with urgency with the appropriate stakeholders. In the interim, our sincere apologies for any inconvenience this may cause your teams and we thank you for your patience. Please note, if you do experience any degraded performance issues please ensure you log a case so we can capture all impacted customers and communicate directly with them.

Kind regards
Posted Sep 06, 2023 - 22:41 UTC
Monitoring
Dear Valued Trimble Viewpoint Customers

We have identified the cause of the degraded performance issue and have implemented the required changes. There has been no additional reports of issues for several hours however, we will continue to monitor the situation closely to ensure performance remains optimal. Please note if you experience any degraded performance issues please do not hesitate to reach out to us.

Thank you for your patience and our apologies for any inconvenience caused.

Kind regards
Posted Sep 06, 2023 - 06:42 UTC
Investigating
Dear Valued Trimble Viewpoint Customers

Some users are experiencing degraded performance issues with Jobpac Connect. The issue appears to be impacting both speed and the ability to log into Jobpac Connect. We are investigating this as a priority and working with our partners to resolve this as quickly as possible, In the interim our sincere apologies for any inconvenience to your teams and our genuine appreciation for your patience.

If you are experiencing any degraded performance issues please ensure you log a case so we can track all impacted customers and communicate directly with them. We will provide updates here as soon as they are available.

Kind regards
Posted Sep 06, 2023 - 00:15 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).