VEC/VFC/PCC - Performance Degradation
Incident Report for Viewpoint Construction Software
Resolved
The issue affecting performance on hosted environments has been resolved.

We apologize for any inconvenience caused.
Posted Mar 06, 2021 - 23:44 GMT
Monitoring
A fix has been implemented on affected environments. Users should no longer experience degraded performance.

The Cloud Operations team will continue to monitor closely to ensure continued stability.
Posted Mar 06, 2021 - 10:56 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2021 - 03:46 GMT
Identified
Our team has identified the cause of the performance issues and is working on a fix to restore normal function.
Posted Mar 06, 2021 - 03:46 GMT
Update
Our Cloud Engineering team continues to investigate issues affecting performance in hosted environments.
Posted Mar 06, 2021 - 01:42 GMT
Investigating
A subset of customers are experiencing performance degradation in their hosted environments.
Posted Mar 05, 2021 - 23:30 GMT
This incident affected: North America (ProContractor Cloud, Viewpoint Enterprise Cloud, Viewpoint for Cloud).