Spectrum - BI Reporting issue
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 15:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2023 - 15:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2023 - 23:24 UTC
Update
We are continuing to work a fix for this issue.
Posted May 26, 2023 - 15:52 UTC
Identified
The issue has been identified and we are working a solution for an issue affecting Spectrum BI/Pentaho.
Posted May 22, 2023 - 20:28 UTC
Investigating
We are investigating an issue affecting Spectrum BI/Pentaho.
Posted May 16, 2023 - 15:53 UTC
This incident affected: North America (Spectrum).