We are pleased to announce that Jobpac Connect patch 2026.2.1 will be deployed to all customers on Friday, 22nd May 2026, at 9 PM AEDT.
There will be no down time for this installation.
The details of the changes are:
Module - Accounts Payable Resolved an issue where incorrect EFT error messages prevented the processing of AP payments for foreign currency creditors. - Zendesk # 5883
Improved data reliability by ensuring large blocks of invoice text are no longer cleared upon clicking the OK button.
Refined the user interface within the 'Approve Invoices - Invoice Detail View' by resolving minor issues in the 'Quantities/Values' and 'Docket Details' tabs.
Enhanced system stability by addressing a session hang issue when approving invoices through the Detail View screen.
Module - Business Forecasting Improved reporting accuracy for BFM Contract Valuation downloads, ensuring all column values and totals are correctly calculated. - Zendesk # 5889
Smoother navigation within the BFM Contract Valuation module by resolving intermittent session hangs.
Module - Fixed Assets Ensured assets under the Invest Boost Scheme are correctly fully depreciated when utilizing high depreciation rates. - Zendesk # 3501
Module - General Ledger Restored functionality for Direct Debit options within Bank Reconciliation Unmatched Transactions. - Zendesk # 5492
Module - Job Costing Corrected the representation of forward-posted invoices for delivery dockets within the CWIP Enquiry for better financial visibility. - Zendesk # 1767
Strengthened security by refining the 3rd Party Subcontract Claim portal integration within Job Maintenance.
Module - Payroll [Enhancement] Enhancements to the Accumulated Pay Detail Report: Expanded Excel reporting capabilities by adding three new columns to identify transactions included in Qualified Earnings. Introduced a dedicated 'Total for Qualified Earnings' on the report total line for faster data analysis. Added a new report selection option, 'Print Qualifying Earnings (Detail Excel Only),' providing greater control over data display. Improved the reliability of Payroll Timesheet Uploads (TSHENTUP) and the CreateANewTimesheetTransaction API by resolving margin flag errors. - Zendesk # 5881
Ensured the QuickSuper Extraction accurately respects Payrun Start and Finish Date filters.
Resolved an issue preventing the Payroll Processing job from reaching completion.
Module - Stock Enhanced the Consignment Notes Maintenance workflow by correcting the 'Job' and 'Ordered By' field prompts to ensure accurate data entry.
Module - Subcontracts Refined the security interface for the 3rd Party Subcontract Claim portal within Subcontract Maintenance.
Improved user feedback by correcting the icon displayed when mandatory Retention Comments are required.
Module - System Administration Corrected UI behavior for scheduled fields in work ID copy to properly clear error states.
Module - Web Services/Interfaces Enhanced the API PayrollSystemControlListing to return both 'Transaction' and 'Transaction Code' fields for more comprehensive data access.
Optimized the OCR interface to ensure invoices are processed correctly even when CSV files contain trailing blank lines. - Zendesk # 5953
Corrected the CreditorProductServiceListing to ensure product data is returned accurately when using central work IDs. - Zendesk # 4218
Ensured the correct approver identity is displayed for subcontract payments sent from Payapps. - Zendesk # 4525
Module - WUI/JOM/BI/Reports/Java Added enhanced logging for collation processes to better monitor file counts and sizes.
Resolved a navigation issue where the close button in the Invoice Text Entry window was unresponsive.
Thank you for your cooperation.
Best regards, Jobpac Connect Team
Posted May 21, 2026 - 22:37 UTC
This scheduled maintenance affects: Australia / New Zealand (Jobpac Connect).