Spectrum SDX Enhanced Authentication Outage
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 23:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2024 - 21:34 UTC
Investigating
We are currently investigating an SDX outage for customers that use Enhanced Authentication. This generating the following error "Spectrum Unavailable. Wait a few minutes and retry"
Impacting HR Management for Spectrum, Automatic Invoicing, 3rd party integrations using Enhanced Authentication (Traqspera) and Excel Add-ins using Enhanced Authentication. Cases are being tracked under issues 113942 (Automatic Invoicing) and 113941 (HR Management for Spectrum)
Posted Feb 26, 2024 - 20:53 UTC
This incident affected: North America (Spectrum, HR Management (For Spectrum), Viewpoint Traqspera).