Working alongside our infrastructure providers, we have applied key resource optimizations to resolve the recent login issues. System performance has returned to normal operational parameters, and services are fully restored.
We will continue to monitor the system.
Thank you again for your patience and understanding.
Best regards,
The Jobpac Connect Team
Posted Sep 23, 2026 - 05:13 UTC
Investigating
Dear Jobpac Connect Users,
We are currently investigating reports of intermittent login delays affecting some users.
Our engineering team is actively analyzing the root cause and working to resolve the issue as quickly as possible. We will provide another update as soon as new information becomes available.
Thank you for your patience and understanding.
Best regards,
The Jobpac Connect Team
Posted Sep 23, 2026 - 01:30 UTC
This incident affects: Australia / New Zealand (Jobpac Connect).