Jobpac Connect is running slow for some customers
Incident Report for Trimble Viewpoint
Resolved
Dear Valued Trimble Viewpoint Customers,

We have carefully monitored Jobpac Connect performance over the past 24 hours and are satisfied this issue is now resolved. If you do happen to encounter any performance issues please do not hesitate to reach out to us. Your patience and support are genuinely appreciated.

Kind regards
Posted Nov 09, 2022 - 00:13 UTC
Monitoring
Dear Valued Trimble Viewpoint Customers,

Working with our partners we have identified the cause of the issue and have implemented a fix.

We are currently monitoring this very closely and will continue to do us until which time we are completely satisfied the performance is where we expect it to be.

In the interim, we do thank you for your patience and if you are still experiencing any problems please do not hesitate to let us know.

Kind regards
Posted Nov 07, 2022 - 05:16 UTC
Investigating
Dear Valued Trimble Viewpoint Customers,
Some users are experiencing slowness with Jobpac Connect. We are currently investigating this and liaising with our partners to identify the issue as quickly as possible and ensure an efficient resolution.

If you are experiencing similar issues please log a case so we can capture all impacted customers and correspond accordingly. In the interim, we sincerely apologise for any inconvenience this may cause to your business and people and genuinely appreciate your patience.

We will provide updates as they come to hand via this page.

Kind regards,
Posted Nov 07, 2022 - 03:51 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).