Viewpoint Service Outage
Incident Report for Trimble Viewpoint
Resolved
At this time the incident has been resolved for all Viewpoint products. You may receive additional communications pertaining to your environment if applicable.
Posted Jul 21, 2024 - 01:00 UTC
Update
We are continuing to bring systems online with guidance provided by Crowdstrike and Microsoft. At this point 80% of systems are online. 100% of systems will be online by Monday.
Posted Jul 20, 2024 - 16:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2024 - 14:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2024 - 01:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 20:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 19:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 19:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 17:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 14:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 14:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 13:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 10:43 UTC
Update
Viewpoint for Projects services in the UK & EU regions have been restored. Performance may be degraded for some functions.

We are continuing to work on Field View and will post further updates as soon as they are available.
Posted Jul 19, 2024 - 10:38 UTC
Update
We are continuing to work urgently on patching impacted systems and will restore service as soon as possible.
Posted Jul 19, 2024 - 10:24 UTC
Update
We are continuing to work with a 3rd Party vendor to patch impacted infrastructure and will post further updates here as soon as they become available.

Please accept our apologies for the operational impact this outage is having and rest assured our Engineers are working to resolve this matter and restore services as quickly as possible.
Posted Jul 19, 2024 - 08:27 UTC
Identified
The underlying root cause has been identified.
Posted Jul 19, 2024 - 07:15 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 06:00 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 05:49 UTC
This incident affected: Australia / New Zealand (Viewpoint for Projects, Viewpoint Field View), UK (Viewpoint Field View, Viewpoint for Projects), Asia / Pacific (Viewpoint Field View, Viewpoint for Projects), Europe (Viewpoint Field View, Viewpoint For Projects, ProjectSight), and North America (ProContractor Cloud, Viewpoint Enterprise Cloud, Viewpoint for Cloud, Viewpoint Field View, Viewpoint for Projects, Spectrum, ProjectSight).