Some Jobpac Conect users are experiencing degraded performance issues
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 00:24 UTC
Monitoring
Dear Valued Trimble Viewpoint Customer

We have employed an emergency fix and this seems to have resolved the issue. We have confirmed this via a number of customers however remain vigilant and on high alert. We will monitor the situation closely to ensure no further issues come to light.

Should you experience any new or ongoing degraded performance problems please create a Critical Case. In the interim our ongoing apologies for any inconvenience this has caused you and your teams and a genuine thank you for your patience.

Kind regards
Posted Apr 03, 2023 - 03:33 UTC
Investigating
Dear valued Trimble Viewpoint Customers
Some users are reporting degraded performance issues with Jobpac Connect. This includes issues around slowness, related content, user access, and invoices. However other issues may come to light in time. We are currently investigating this with the highest priority and hope to have everything back to normal as soon as possible.

In the interim, if you are experiencing any degraded performance issues please log a case so we can ensure all customers are captured. In the interim our sincere apologies for any inconvenience this has caused you and your teams and a genuine thank you for your patience.

We will post further updates as they come to hand via this page.
Kind regards
Posted Apr 03, 2023 - 01:25 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).