Vista Remote App/Vista Web Portal Issue
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 14:36 UTC
Monitoring
We have begun implementing the fix for the EastUS region and are monitoring the situation. The issue was related to a node update in Azure. We are pending root cause analysis from Microsoft.
Posted Aug 21, 2023 - 23:46 UTC
Update
We are still investigating root cause of this issue with Microsoft. We will begin rebooting all affected servers beginning at 6:00 PM local time. If you would like to have your server rebooted prior to 6:00 PM, please reach out to support and they will be able to assist you.
Posted Aug 21, 2023 - 19:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2023 - 17:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2023 - 16:45 UTC
Identified
While investigating this issue, we have determined that it is also impacting some users when they attempt to access the Vista Web Portal. We have identified a resolution and are working on deploying the fix. If you call into support our team will resolve the issue.
Posted Aug 21, 2023 - 16:44 UTC
Investigating
We are tracking an issue with our Vista services in our East US region. This is currently only affecting customers with RemoteApp. Customers can login to RemoteApp, but no apps are appearing. More information will be provided as we isolate the issue
Posted Aug 21, 2023 - 15:40 UTC
This incident affected: North America (Viewpoint Enterprise Cloud, Viewpoint for Cloud, HR Management (For Vista), Financial Controls, Field Management & Field Service).