Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 23, 2025 - 11:00 UTC
Scheduled
Dear Jobpac Connect Users,
We will be installing an update to Jobpac at 9pm tonight for the change detailed below.
Effective 24 September 2025, the ATO will update the study and training support loans withholding schedule, and tax tables will be updated.
These updates reflect the reduced compulsory repayment thresholds for PAYG withholding. Important: There is no requirement to recalculate the STSL withholding amounts from payments that were made between 1 July and 23 September.
Employers should only apply the updated STSL withholding rates for all payments made on or after 24 September 2025.
A Support article will be made available to assist you with the exact Tax Table change that can be configured AFTER this patch is installed.
Thank you for your cooperation The Jobpac Connect Team
Posted Sep 23, 2025 - 04:13 UTC
This scheduled maintenance affected: Australia / New Zealand (Jobpac Connect).