Authentication issues
Incident Report for Viewpoint Construction Software
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 03:42 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2021 - 21:57 GMT
Investigating
We are aware of an ongoing issue with Azure AD affecting authentication/login for a number of Viewpoint products and applications.

We continue to work with our Cloud Service Provider AZURE on mitigating this issue. Additional details can be found at this link: https://status.azure.com/en-us/status.
Posted Mar 15, 2021 - 21:28 GMT
This incident affected: North America (ProContractor Cloud, Viewpoint Enterprise Cloud, Viewpoint for Cloud, Viewpoint Team, Viewpoint Analytics), UK / EMEA (Viewpoint Team), and Australia / New Zealand (Viewpoint Team, Viewpoint Enterprise Cloud).