A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2023 - 04:56 UTC
Investigating
We are currently working on the issue.
Posted Oct 26, 2023 - 03:54 UTC
This incident affected: Australia / New Zealand (Viewpoint for Projects, Viewpoint Field View) and Asia / Pacific (Viewpoint Field View, Viewpoint for Projects).