Issues with some emails for Viewpoint Team and Analytics
Incident Report for Trimble Viewpoint
Resolved
The issue with emails has been resolved, and all emails that were previously stuck should have sent out by now.
Posted Aug 20, 2024 - 19:24 UTC
Investigating
We are aware of an issue with some emails, such as project invite emails and RFI emails, for Viewpoint Team and Analytics. These emails are not being received, or are very delayed from when they were sent. We have escalated this to our development team for a resolution. For updates, check back here, or look for issue 115647 on the Customer Portal.
Posted Aug 20, 2024 - 18:04 UTC
This incident affected: North America (Viewpoint Team, Viewpoint Analytics).