TC1 / Team Invites Not Sending
Incident Report for Trimble Viewpoint
Resolved
The issue with emails should be resolved at this time, and emails from earlier should have sent out.
Posted Jun 26, 2024 - 22:52 UTC
Investigating
We are aware of an issue with TC1 and Team invites not sending out. Email notifications for Issues and RFIs are also not sending out. Our development team is working toward a resolution. To follow this issue, you can simply check here (status.viewpoint.com) or see issue 115135 on the support portal.
Posted Jun 26, 2024 - 17:40 UTC
This incident affected: North America (Viewpoint Enterprise Cloud, Viewpoint for Cloud, Viewpoint Team, Spectrum, Viewpoint Analytics).