Some customers are reporting slowness with Jobpac Connect
Incident Report for Trimble Viewpoint
Resolved
Dear Valued Trimble Viewpoint Customers

We have been monitoring Jobpac Connect performance closely and have had no further incidents of slowness reports by our customers. We will now mark this issue as Resolved. However, should you experience any instance of degraded performance, please do not hesitate to reach out to us.

Kind regards
Posted Aug 30, 2023 - 22:23 UTC
Monitoring
Dear Valued Trimble Viewpoint Customers

The slowness issue with Jobpac Connect has been resolved and we are now monitoring the situation closely and will continue to do so until we are satisfied there are no further issues. Thank you for your patience and understanding. Our apologies for any disruption the slowness may have caused.

Kind regards
Posted Aug 30, 2023 - 03:41 UTC
Investigating
Dear Valued Trimble Viewpoint Customers

Some customers are reporting slowness with Jobpac Connect. We are investigating this with the highest priority both internally and with our partners. We hope to have a resolution as quickly as possible. In the interim, if you are impacted please log a Support Case with us so we can capture all impacted customers and communicate directly with you. We sincerely apologise for any disruption to your teams and business and thank you for your patience.

We will update this page as more information comes to hand.

Kind regards
Posted Aug 30, 2023 - 01:15 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).