Jobpac Connect Reporting Issue

Incident Report for Trimble Viewpoint

Resolved

Dear Jobpac Connect Users,

We are pleased to confirm that we have received feedback from our customers indicating the issue preventing some users from generating reports has been resolved.

Our infrastructure services provider installed an urgent patch yesterday evening, which successfully corrected the problem.

Thank you for your patience as we worked through this issue.

Regards,

The Jobpac Connect Team
Posted Nov 03, 2025 - 23:33 UTC

Monitoring

Dear Jobpac Connect Users,

We are pleased to confirm that the issue preventing some customers from generating reports has been resolved. You should now be able to run your reports as expected.

We will continue to monitor the system closely to ensure there is no recurrence of this issue.

Thank you for your continued patience.

Regards,

The Jobpac Connect Team
Posted Nov 03, 2025 - 09:27 UTC

Update

Dear Jobpac Connect Users,

We want to assure you that resolving the reporting issue that has impacted some customers remains our highest priority.

We are continuing a deep investigation and have engaged both our infrastructure services provider and IBM for their specialized assistance in diagnosing the root cause.

We will provide further updates as soon as more information becomes available.

Thank you for your continued patience.

Regards,

The Jobpac Connect Team
Posted Nov 03, 2025 - 03:55 UTC

Investigating

Dear Jobpac Connect Users,

We have received reports of an issue affecting the ability of some users to run reports within Jobpac. This only impacts some users and is not a system wide problem.

Our technical team is actively working to diagnose and resolve this issue. We will provide further updates as soon as more information becomes available.

Thank you for your patience.

Regards,

The Jobpac Connect Team
Posted Nov 03, 2025 - 00:40 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).