Some users are experiencing slowness with Jobpac Connect
Incident Report for Trimble Viewpoint
Resolved
Dear Valued Trimble Viewpoint Customers.
After over two weeks of careful monitoring, we are happy to confirm no further problems have been reported. Our operational metrics are tracking strongly and consistently. We will therefore mark this issue as 'Resolved' however, please do not hesitate to reach out to us should you experience any performance-related concerns. Thank you for your patience.
Kind regards,
Posted Aug 26, 2022 - 00:27 UTC
Identified
Dear Valued Trimble Viewpoint Customers.
Almost all impacted customers have confirmed that Jobpac Connect performance is back to normal. Nonetheless, we will continue to monitor and keep this issue open until we have the right assurances and confidence this is resolved.
In the interim, your support and patience are greatly appreciated.
Kind regards,
Posted Aug 11, 2022 - 11:12 UTC
Investigating
Dear Valued Trimble Viewpoint Customers.
Several customers have this afternoon reported some slowness and access issues with Jobpac Connect. The system has been stable in recent days so we have begun investigating as a priority and hoping to identify and restore performance as quickly as possible. We apologise for any inconvenience to your people and business and genuinely thank you for your patience. We will provide further updates as soon as possible.
Kind regards,
Posted Aug 11, 2022 - 04:39 UTC
Monitoring
Dear Valued Trimble Viewpoint Customers.
We will continue to monitor performance closely over the next few days to ensure we have optimal and consistent speeds for Jobpac Connect.
Kind regards
Posted Aug 08, 2022 - 05:32 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).