Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 29, 2026 - 11:00 UTC
Scheduled
Dear Valued Jobpac Connect Customers,
We are pleased to announce that Jobpac Connect patch 2026.2.2 will be deployed to all customers on Friday, 29th May 2026, at 9 PM AEDT.
There will be no down time for this installation.
The details of the changes are:
Module - Payroll Resolved an issue for some customers preventing Post Delay Timesheets from running upon selection. - Zendesk # 6280
Module – Web Services/Interfaces Improved API performance, particularly when the server is busy.
Module – WUI/JOM/BI/Reports/Java The subcontract payment Reason Description window now resizes dynamically according to the type of item the reason descriptions are being entered for.
Enabled the use of dates in DDMMYYYY format within Bank Reconciliation screens. - Zendesk # 5492
Thank you for your cooperation.
Best regards, Jobpac Connect Team
Posted May 29, 2026 - 01:09 UTC
This scheduled maintenance affected: Australia / New Zealand (Jobpac Connect).