Service Tech Mobile - Issues logging into the application
Incident Report for Viewpoint Construction Software
Resolved
The issue has been resolved. All users should now be able to log in normally.
Posted Jun 22, 2021 - 03:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 22, 2021 - 01:18 UTC
Monitoring
A fix has been implemented. All users should now be able to log in normally. Operations teams will continue to monitor the environment to ensure continued system availability.
Posted Jun 22, 2021 - 00:47 UTC
Update
A fix has been identified and is now being applied to remediate login issues. Thank you for your patience.
Posted Jun 22, 2021 - 00:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2021 - 21:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2021 - 21:37 UTC
Investigating
We are currently investigating an issue whereby some users are encountering issues logging in to the application.
Posted Jun 21, 2021 - 21:21 UTC
This incident affected: North America (Service Tech).