Certificate Error
Incident Report for Trimble Viewpoint
Resolved
SSO login using Team, Analytics, Jobpac, Spectrum, and Trimble Construction One is now fully functional.
Posted May 23, 2024 - 19:16 UTC
Identified
The latest update for this issue has been found to not resolve the bug. We are rolling back the change and will continue to analyze to find the root cause.
Posted May 04, 2024 - 00:47 UTC
Monitoring
We have deployed and are monitoring the fix regarding certificate errors occurring when logging in using Team, Analytics, Jobpac, and Trimble Construction One.
Posted May 03, 2024 - 19:40 UTC
Identified
We have deployed and are monitoring the fix regarding certificate errors occurring when logging in using Team, Analytics, Jobpac, and Trimble Construction One.
Posted May 02, 2024 - 23:52 UTC
This incident affected: Australia / New Zealand (Jobpac Connect, Viewpoint Team), UK (Viewpoint Team), and North America (Viewpoint Team, Viewpoint Analytics).