Viewpoint for Projects (UK) - Email/Notification Delays
Incident Report for Trimble Viewpoint
Resolved
We are pleased to inform you that all symptoms related to this incident have been successfully addressed and resolved. As a result, there are no remaining delays affecting the delivery of VFP generated emails.

We regret any inconvenience this incident may have caused and appreciate your understanding and patience during this time. If you have any further questions or concerns, please don't hesitate to reach out to our Support Team
Posted Sep 07, 2023 - 13:04 UTC
Update
We are continuing to investigate reports of system emails being delayed, duplicated or not received. General Web Application performance is stable.
Posted Sep 06, 2023 - 10:29 UTC
Update
We are still experiencing delays in email send and slower performance for web actions that trigger a high number of email requests, such as batch voting. We are continuing to work urgently on resolving these issues.

Please accept our sincere apologies for any disruption caused.
Posted Sep 05, 2023 - 19:51 UTC
Update
Web Application performance is now improved and we are continuing to closely monitor this.

There may be examples of documents not moving out of decision nodes as expected. We are working urgently on this issue but in the interim the action of revoking & recasting votes will resolve this problem on a document by document basis.
Posted Sep 05, 2023 - 11:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2023 - 13:15 UTC
Investigating
We are currently investigating this issue.
Posted Sep 04, 2023 - 12:02 UTC
This incident affected: UK (Viewpoint for Projects).