Viewpoint Team (US) - Log-in issues with TID
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 00:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2022 - 17:48 UTC
Investigating
We are investigating an issue that is preventing users from logging into TEAM using their TID credentials.
Posted Aug 24, 2022 - 17:36 UTC
This incident affected: North America (Viewpoint Team).