Some Jobpac Conect Customers are experiencing degraded performance issues
Incident Report for Trimble Viewpoint
Resolved
Dear Valued Trimble Viewpoint Customers

We have implemented the required changes and have had no further issues reports. As a result, we will now mark this issue as Resolved.

Kind regards
Posted Sep 05, 2023 - 04:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2023 - 04:41 UTC
Monitoring
Dear Valued Trimble Viewpoint Customers

We have identified the cause of the issue and implemented the required fix. There have been no further reports of degraded performance from our customers. However, should you experience any degraded performance issues please ensure you log a case.
Thank you again for your patience and again our apologies for any inconvenience this may have caused.

Kind regards
Posted Sep 05, 2023 - 01:12 UTC
Investigating
Dear Valued Trimble Viewpoint Customers

Some customers are reporting either slowness or are unable to access Jobpac Connect. Please note we are investigating this urgently and working with our partners to ensure a swift resolution. In the interim, our apologies for any inconvenience this is causing and we genuinely thank you for your patience. If you are experiencing any degraded performance issues please ensure you log a case so we can track all impacted customers and communicate directly with them. We will provide updates here as soon as we have identified/resolved the cause.

Kind regards
Posted Sep 05, 2023 - 00:51 UTC
This incident affected: Australia / New Zealand (Jobpac Connect).