Paginated Report Upload Issue
Incident Report for Trimble Viewpoint
Resolved
The issue resulting in a "Moniker was not created yet." error when loading paginated reports has been resolved. If you have uploaded a custom report and it is still displaying the error message, you can resolve this with one of the below methods:
1. Edit the report within Analytics to make a small change to the description of the report, then save the change.
2. Delete the report and re-upload it.
Posted Jun 04, 2024 - 23:42 UTC
Investigating
There is an ongoing issue where newly-uploaded Paginated Reports are not binding to the data source correctly and are producing a "Moniker was not created yet." error when attempting to open the report.

We recommend avoiding uploading new reports while we work to resolve this promptly.

We will provide updates here and via Issue 114862 on the support portal as soon as possible.
Posted Jun 04, 2024 - 16:12 UTC
This incident affected: North America (Viewpoint Analytics).